org.openide.modules 7.27.1

Deprecated API


Contents
Deprecated Fields
org.openide.modules.Dependency.IDE_IMPL
          request dependencies on direct modules 
org.openide.modules.Dependency.IDE_NAME
          request dependencies on direct modules 
org.openide.modules.Dependency.IDE_SPEC
          request dependencies on direct modules 
org.openide.modules.Dependency.TYPE_IDE
          This type of dependency should no longer be used. 
 

Deprecated Methods
org.openide.modules.ModuleInstall.installed()
          Use ModuleInstall.restored() instead. 
org.openide.modules.ModuleInstall.updated(int, String)
          Use ModuleInstall.restored() instead. 
 


org.openide.modules 7.27.1

Built on December 7 2011.  |  Portions Copyright 1997-2011 Oracle. All rights reserved.