Skip navigation links
org.openide.compat 6.44

Compatibility APIs
Deprecated

See: Description

Compatibility APIs 
Package Description
org.openide.explorer  
org.openide.util  

CompatibilityAPIs This module is deprecated, do not use any classes herein.

What is New (see all changes)?

Use Cases

XXX no answer for arch-usecases

Exported Interfaces

This table lists all of the module exported APIs with defined stability classifications. It is generated based on answers to questions about the architecture of the module. Read them all...
Group of java interfaces
Interface NameIn/OutStabilitySpecified in What Document?
CompatibilityAPIsExportedDeprecated

This module is deprecated, do not use any classes herein.

Implementation Details

Where are the sources for the module?

The sources for the module are in the NetBeans Mercurial repositories.

What do other modules need to do to declare a dependency on this one, in addition to or instead of a plain module dependency?

XXX no answer for deploy-dependencies

Read more about the implementation in the answers to architecture questions.

Skip navigation links
org.openide.compat 6.44